The sponser of this site is Blais Web Creations. Welcome, %1$s. Please login or register.
December 13, 2017, 12:23:38 PM
 : Got a question? Just post it here.

 1   General Category / General Discussion NO SPAM! / Re: Clutch  : September 06, 2014, 10:25:06 AM 
2ndsojourn | Motor Doctor
That oil is fine. Either it's an adjustment issue, it has a Barnett clutch in it or the steel plates are warped. Or as I mentioned earlier, the clutch lifter mechanism is worn out.

Here's a link for the adjustment procedure:
FAQ page/clutch release


 2   General Category / General Discussion NO SPAM! / Re: Clutch  : September 03, 2014, 12:10:12 PM 
2ndsojourn | 2ndsojourn
I am sure the clutch is factory as this bike was of the highway patrol.  The oil in now is yamalube 10w40

 3   General Category / General Discussion NO SPAM! / Re: Clutch  : August 28, 2014, 06:30:09 PM 
2ndsojourn | Motor Doctor
What clutch do you have? What oil are you using?

 4   General Category / General Discussion NO SPAM! / Re: Clutch  : August 28, 2014, 09:23:32 AM 
2ndsojourn | 2ndsojourn
Me thinks I have the incorrect oil in bike.

 5   General Category / General Discussion NO SPAM! / Re: Clutch  : August 26, 2014, 06:12:51 AM 
2ndsojourn | 2ndsojourn
The clutch adjustment is not described in the service manual.  The has a slightly different clutch.

 6   General Category / General Discussion NO SPAM! / Re: Clutch  : August 25, 2014, 05:45:52 AM 
2ndsojourn | Motor Doctor
Sounds like the clutch is dragging. I would do the clutch pushrod adjustment. Did you  have the left engine cover off that has the clutch lifter mechanism in it? You may need to take it off again and check if everything is in place. 13102 in the attached picture is the part that wears out the most, where the cable attaches to it, the swivel pivot wears and the clutch doesn't disengage fully.

 7   General Category / General Discussion NO SPAM! / Clutch  : August 25, 2014, 04:21:53 AM 
2ndsojourn | 2ndsojourn
Hello Dan,

Have a strange problem with the drive clutch.  Removed the engine covers for cleaning.  When I installed the clutch I had to remove all of the slack to make the clutch work.  Now, no mater what I do the clutch will not disengage properly.  When I downshift into the first at a stoplight and leave it in first gear, the engine rpms will decrease and once in neutral the rpms will return to normal.  Maybe this is normal, but I do not remember the bike behaved that way.
Tjanks.

 8   General Category / General Discussion NO SPAM! / Re: Jumpy Speedometer question  : August 15, 2014, 02:30:20 PM 
tginok9 | Motor Doctor
Thanks.  I just put in an order for one...

 9   General Category / General Discussion NO SPAM! / Re: Lousy gas mileage  : August 15, 2014, 02:29:09 PM 
tginok9 | Motor Doctor
The things that cause popping are exhaust leaks, lean idle fuel mixture, air injection vacuum leaks, reed valves in valve cover installed wrong/leaking/broken, air injection valve not working.

 10   General Category / General Discussion NO SPAM! / Re: Lousy gas mileage  : August 15, 2014, 05:15:02 AM 
tginok9 | tginok9
Ok Doc, got the bike back from the shop.  Runs like a rocket now and the gas mileage is great.  The carbs were all gunked up and jet on #2 was off in the bowl.  The leak in the stator was fixed (I hope) with a new gasket.  Now my only concern is, the 4-1 Kerker exhaust pops on deceleration.  Ideas?
Thanks





Powered by MySQL Powered by PHP SMF 2.0.13 | SMF © 2016, Simple Machines Valid XHTML 1.0! Valid CSS!