The sponser of this site is Blais Web Creations. Welcome, %1$s. Please login or register.
December 13, 2017, 12:24:19 PM
 : Got a question? Just post it here.

+  Dan's Forum
|-+  General Category
| |-+  General Discussion NO SPAM!
| | |-+  Clutch
« previous next »
: [1]
: Clutch  ( 2300 )
2ndsojourn
Full Member
***
: 22



Clutch
« : August 25, 2014, 04:21:53 AM »

Hello Dan,

Have a strange problem with the drive clutch.  Removed the engine covers for cleaning.  When I installed the clutch I had to remove all of the slack to make the clutch work.  Now, no mater what I do the clutch will not disengage properly.  When I downshift into the first at a stoplight and leave it in first gear, the engine rpms will decrease and once in neutral the rpms will return to normal.  Maybe this is normal, but I do not remember the bike behaved that way.
Tjanks.
Motor Doctor
Dan the Motor Man
Administrator
YaBB God
*****
: 346



Re: Clutch
« #1 : August 25, 2014, 05:45:52 AM »

Sounds like the clutch is dragging. I would do the clutch pushrod adjustment. Did you  have the left engine cover off that has the clutch lifter mechanism in it? You may need to take it off again and check if everything is in place. 13102 in the attached picture is the part that wears out the most, where the cable attaches to it, the swivel pivot wears and the clutch doesn't disengage fully.
2ndsojourn
Full Member
***
: 22



Re: Clutch
« #2 : August 26, 2014, 06:12:51 AM »

The clutch adjustment is not described in the service manual.  The has a slightly different clutch.
2ndsojourn
Full Member
***
: 22



Re: Clutch
« #3 : August 28, 2014, 09:23:32 AM »

Me thinks I have the incorrect oil in bike.
Motor Doctor
Dan the Motor Man
Administrator
YaBB God
*****
: 346



Re: Clutch
« #4 : August 28, 2014, 06:30:09 PM »

What clutch do you have? What oil are you using?
2ndsojourn
Full Member
***
: 22



Re: Clutch
« #5 : September 03, 2014, 12:10:12 PM »

I am sure the clutch is factory as this bike was of the highway patrol.  The oil in now is yamalube 10w40
Motor Doctor
Dan the Motor Man
Administrator
YaBB God
*****
: 346



Re: Clutch
« #6 : September 06, 2014, 10:25:06 AM »

That oil is fine. Either it's an adjustment issue, it has a Barnett clutch in it or the steel plates are warped. Or as I mentioned earlier, the clutch lifter mechanism is worn out.

Here's a link for the adjustment procedure:
FAQ page/clutch release

« : September 06, 2014, 10:29:45 AM Motor Doctor »
: [1]  
« previous next »
:  



Powered by MySQL Powered by PHP SMF 2.0.13 | SMF © 2016, Simple Machines Valid XHTML 1.0! Valid CSS!